Forums-All The Curb The Backroom The Street The Cat House New Posts Search all posts Private Messaging Board Statistics
Classic Cougar Community MercuryCougar.net Johns Classic Cougars National Parts Depot NPD Cougar Parts RCCInnovations West Coast Classic Cougars
Main Gallery The Curbsters Curbster Albums
Reset Shoutbox
Show All Hide All Address Book The Fish Toggle Curbtime Weather Forecast Goto iCandy
Daily Babe
Butcher shop :55 Funniest joke 9:46 Hungarian 2:35 Inquisition 1:15 Lumberjack 2:10 Dead Parot 3:24 SPAM 3:23 Interview 6:00 Silly Walks 4:03 Argument 2:29 wink wink 2:21 Twit Race 5:19
TheCurb FAQs Your Settings Turn Candice ON Turn Candice OFF CeeLo:F**k You
The Curb
You are browsing the forum as a guest. Log in or register to access additional features.
The Curb Forum Index The Curb
A Hippie free, "No Moose" Zone
 
New PostsNew Posts    AlbumAlbum     SearchSearch     MemberlistMemberlist     GBGuestbook     UsergroupsUsergroups    RegisterRegister
ProfileProfile    Log in to check your private messagesLog in to check your private messages    Open all    Close all    Log inLog in
WDYD Jump to the Ant Farm

Turn Candice on

Turn Candice off

- Reload Boxes -
 Shoutbox
What did you do to your Classic Cougar today?
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
 
Post new topic   printer-friendly view    The Curb Forum Index -> The Workshop
View previous topic :: View next topic  
Author Message
irreverantScamp
Full Curbster


Joined: 24 Mar 2006
Age: 53
Posts: 1418
Location: A Socialists paradise

1969 Mercury Cougar XR7

PostPosted: Mon Apr 10, 2017 5:15 am    Post subject: icon_note  Reply with quote

mo2872 wrote:
Shouldn't have to drop it to fix that.......unless by 'lost' you mean it fell off the cable and into the trans??


Yeah, you are right. I wont have to drop the whole thing. I think it can be fixed by dropping the tail shaft.
_________________
"Tolerance and apathy are the last virtues of a dying society." Aristotle
Back to top
View user's profile Send private message Visit poster's website
mo2872
Full Curbster


Joined: 26 Oct 2007
Age: 2016
Posts: 2037
Location: Tulsa, Ok

1968 Mercury Cougar

PostPosted: Mon Apr 10, 2017 7:28 am    Post subject: icon_note  Reply with quote

That's brilliant, Bob, the exhaust. I had to take a sawzall to mine..........
Back to top
View user's profile Send private message AIM Address
TheRktmn
Original Curbster


Joined: 22 Jun 2005
Age: 56
Posts: 7475
Location: TX, USA

1969 Mercury Cougar XR7

PostPosted: Mon Apr 10, 2017 10:41 am    Post subject: icon_note  Reply with quote

Yeah, that's how I used to do it. The owner of the shop that made the exhaust was a hot rodder from way back. When I was reluctant to put in an H pipe he said "Here's what I do to mine...

Back to top
View user's profile Send private message Visit poster's website
TheRktmn
Original Curbster


Joined: 22 Jun 2005
Age: 56
Posts: 7475
Location: TX, USA

1969 Mercury Cougar XR7

PostPosted: Tue Apr 11, 2017 5:32 pm    Post subject: icon_note  Reply with quote

More car porn:



Standard volume oil pump. Hopefully this will break the busted distributor curse.
From what I have read since building that motor 15 years ago HV pumps in Ford 335 and 385 engines is a no-no. I broke three of them (luckily all shear pins) in this motor and a shear pin and a distributor shaft in my old 351C years ago.

Oil pump is in. And out. And in again, this time with the retainer at the TOP of the drive shaft.

Oil pan on, steering, brace and sway bar all bolted back in place. Oil filter adapter and new filter on, 7 qts Mobil 1 10w/30 and a bottle of ZPPT poured in.

Flexplate is due in from Summit tomorrow.
Back to top
View user's profile Send private message Visit poster's website
mo2872
Full Curbster


Joined: 26 Oct 2007
Age: 2016
Posts: 2037
Location: Tulsa, Ok

1968 Mercury Cougar

PostPosted: Wed Apr 12, 2017 7:40 am    Post subject: icon_note  Reply with quote

go, Bobby, go-go-go!! Bobby be good......

Wait, that was Johnny.
Back to top
View user's profile Send private message AIM Address
TheRktmn
Original Curbster


Joined: 22 Jun 2005
Age: 56
Posts: 7475
Location: TX, USA

1969 Mercury Cougar XR7

PostPosted: Fri Apr 14, 2017 10:59 am    Post subject: icon_note  Reply with quote

The flexplate and header gaskets showed up Wednesday, the dowel pin box arrived via FedEx all torn to crap with just a receipt & a sheet of bubble wrap - no dowel pin. Summit made good on it, 100% refund but I still had no dowel pin.
Called the buyer that buys the RCCI products and told him what I was up against, NPD had two OEM type dowel pins here the next day.
to NPD.

So Thursday after work I got the dowel pin, shield, flexplate, transmission and all the goodies associated with removing the trans installed. Well, everything but the exhaust. I want to double check everything before I bolt that back into place.

It wasn't as bad as I expected. It took about 3 hours with me taking my time and trying hard to only do this once. The worst part was torquing the flexplate bolts to 85 ft lbs under the car, flat on my back.
I used a low profile transmission jack from Harbor Freight and it made the job SO much easier. On sale and with a coupon it cost like $120. With the tilt, lean, wheels and directional handle it was well worth it.
http://www.harborfreight.com/automotive-motorcycle/transmission-jacks/800-lb-low-lift-transmission-jack-60234.html

It turns over, no clanking sounds and no leaks. I plan to start it tomorrow. Today I need to get some more work done.

Well, I did decide to get dirty one more time before I quit for the day. Exhaust is in, double checks done. Found the RF wheel bearing was a bit loose so I checked and redid it.

Tomorrow I will let it down & fire it up.
Back to top
View user's profile Send private message Visit poster's website
johnboy
Full Curbster


Joined: 27 May 2011
Age: 62
Posts: 502
Location: Rouyn-Noranda, Qc


PostPosted: Sat Apr 15, 2017 4:27 pm    Post subject: icon_note  Reply with quote

Way to go Bob!.

Here, Nicole asked me to make "a great sacrifice" and plate the cougar today instead of waiting for may 1st so she could take pictures and record sounds for her University work.

The sacrifices one has to do for school :smirk:
so, charged the battery, checked the fluids, and she wanted to record the cranking up.

did so, let it warm up, checked transmission fluid, and proceeded to make her happy by pulling a few burnouts, high speed passes, and a few serious kick down passes.

when her work is done, I'll try to ger her to post it on YouTube.
Back to top
View user's profile Send private message
TheRktmn
Original Curbster


Joined: 22 Jun 2005
Age: 56
Posts: 7475
Location: TX, USA

1969 Mercury Cougar XR7

PostPosted: Sat Apr 15, 2017 4:28 pm    Post subject: icon_note  Reply with quote

Had to redo a bit of wiring I had changed, but she fired right up and idles.
Didn't have much gas in her and Center City Texaco was closed so I had to drive to Brownwood to get some eFreeGas.
Tomorrow I hope to tweak and tune.
Back to top
View user's profile Send private message Visit poster's website
irreverantScamp
Full Curbster


Joined: 24 Mar 2006
Age: 53
Posts: 1418
Location: A Socialists paradise

1969 Mercury Cougar XR7

PostPosted: Sun Apr 16, 2017 3:52 am    Post subject: icon_note  Reply with quote

That's good stuff Bob! You're going to be alot happier running the ethanol free gas. It's worth the effort to track it down.
Back to top
View user's profile Send private message Visit poster's website
TheRktmn
Original Curbster


Joined: 22 Jun 2005
Age: 56
Posts: 7475
Location: TX, USA

1969 Mercury Cougar XR7

PostPosted: Mon Apr 17, 2017 8:46 am    Post subject: icon_note  Reply with quote

Yesterday was tune & tweak day but as it turns out that damned Summit carb the Mustang guys raved about was tuned right out of the box. I tried messing with the mixture, ended up where I started. The float bowls have built-in windows, gas level is perfect, no need to set floats. Now what? I did turn the idle down a hair, but that's just personal preference. Tune & tweak was over pretty quick until I can get her out on the road.

When I started it up I noticed that the new PB booster didn't seem to work. It felt exactly like the one I took off - a bit of travel then hard as a rock. The brakes came on, but not much. Stopping was a two foot adventure. New booster, new master cylinder, same old problem. Back brakes are all new due to leaky wheel cylinders. Checked adjustment, both good. Parking brake works. Do the in car booster test per the shop manual and it is working. The Tulsa trip is fading fast...

Reading forums suggested the rod length was wrong. Pull MC, measure depth, measure rod length. They are within .02" of each other. Move on.

Check for fluid at rear wheel, NOTHING. Remove bleeder = NOTHING. Check other rear wheel, NOTHING. Open all the fittings on the rear brake lines = no fluid. Pedal will NOT go to floor.

Crack fittings at MC, fluid when pedal is pressed. Forums say it's a bad proportioning valve and/or block. Loosen rear brake in and out lines on valve & block one at a time, all squirt when pedal is pushed. Great. Did I crush the main line going to the rear axle during the flexplate fix?

Then I saw a post from Leon on MC.net about the rubber line to rear axle collapsing and another from Jan Ove talking about silicone brake fluid causing that hose to swell.

Since I had fluid to the wheels when I bled the new wheel cylinders and then suddenly didn't a week or two later this bears looking into - I used 'synthetic' DOT3 fluid when I did the rear brakes. Time to crack open another fitting.

The lines and fittings on this thing are amazingly nice for being 47 years old - all except for the main line to rubber hose connection that is.
An hour of soaking with KAYO oil and I can get the rubber line off. Cannot blow through it - appears blocked. Press brake pedal and fluid shoots out of main line.

The soaking hour wasn't wasted - I had ordered new rear lines when I did the wheel cylinders but didn't need them. Since everything was loose anyway I decided to move them from the shelf to the car.

Ordered new hose from NPD. Due in Tuesday. I might make it to Tulsa after all.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic   printer-friendly view    The Curb Forum Index -> The Workshop All times are GMT - 6 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 5 of 7

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Close All
 iCandy 

Close All

Go to top of page

Powered by phpBB © 2001, 2005 phpBB Group :: Spelling by SpellingCow.
">